Users gets unexpectedly logged out of the system.

Incident Report for Proceedo

Resolved

We have been monitoring this since last night and cannot see any more accidental logouts.
Posted Jun 26, 2025 - 10:23 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 18:23 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 25, 2025 - 17:26 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 25, 2025 - 16:47 CEST

Update

We are continuing to investigate this issue.
Posted Jun 25, 2025 - 16:12 CEST

Update

We are continuing to investigate this issue.
Posted Jun 25, 2025 - 15:17 CEST

Investigating

The problem still appears for some users, we are continuing investigation.
Posted Jun 25, 2025 - 14:45 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 13:41 CEST

Update

We are continuing to investigate this issue.
Posted Jun 25, 2025 - 13:26 CEST

Update

We are continuing to investigate this issue.
Posted Jun 25, 2025 - 12:55 CEST

Update

We are continuing to investigate this issue.
Posted Jun 25, 2025 - 12:13 CEST

Update

We are now reintroducing the updated design and we will continue to investigate the root cause of your users being logged out.
Posted Jun 25, 2025 - 11:41 CEST

Update

To ensure a stable experience for our users, we are now temporarily pausing the updated design.
We are currently reviewing certain aspects of the functionality and will provide more information as soon as possible.

If your users are using the updated design they will be sent back to the current design on refresh.
Posted Jun 25, 2025 - 11:00 CEST

Update

We are continuing to investigate this issue.
Posted Jun 25, 2025 - 10:39 CEST

Investigating

We are currently investigating this issue.
Posted Jun 25, 2025 - 10:08 CEST
This incident affected: General Proceedo Availability.