Invoice images - we are fixing the missing pdf's

Incident Report for Proceedo

Resolved

A solution for the remaining 10 invoice images has been found and they will be resent now.
Posted Aug 18, 2025 - 16:45 CEST

Update

We’ve made great progress and only have a few invoice images left to fix. We’re on track and will send the next update on Monday.
Posted Aug 15, 2025 - 18:29 CEST

Update

We are currently investigating this issue.
Posted Aug 15, 2025 - 10:00 CEST

Update

We have fixed half of the missing invoice images so far, because it's exclusively e-invoices that are affected they can still be handled since all the information is available even if the picture is missing. We will inform about further progress tomorrow.
Posted Aug 14, 2025 - 17:34 CEST

Identified

We are fixing the missing pdf's and will let you know when they are uploaded.
Posted Aug 14, 2025 - 08:22 CEST
This incident affected: General Proceedo Availability.