Invocie workflow queues - general slowness in Proceedo

Incident Report for Proceedo

Resolved

This is now resolved.
Posted May 06, 2025 - 16:05 CEST

Monitoring

We are monitoring this since an hour ago and will keep monitoring it for another hour until we will set this to resolved.
Posted May 06, 2025 - 12:52 CEST

Update

We see that we have slowness in general in Proceedo this morning. We will have an update around lunch time with a fix.
Posted May 06, 2025 - 09:58 CEST

Identified

We have seen invoice workflow queues this morning. We will keep looking into this during the day.
Posted May 06, 2025 - 09:31 CEST
This incident affected: General Proceedo Availability.