Slowness in Proceedo

Incident Report for Proceedo

Resolved

The previously identified performance issue has been mitigated, and system performance and response times are at stable levels.
We will continue to implement additional optimizations as part of our ongoing performance improvement efforts.
Posted Nov 05, 2025 - 15:53 CET

Update

We are continue to work towards a permanent solution and will provide an update as soon as we have more information to share.
Posted Nov 05, 2025 - 08:51 CET

Identified

Performance has improved, but the issue has not yet been fully resolved. We are continuing to work towards a permanent solution and will provide an update as soon as we have more information to share.
Posted Nov 04, 2025 - 14:37 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2025 - 13:57 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 04, 2025 - 12:32 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 04, 2025 - 11:52 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 04, 2025 - 11:07 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 04, 2025 - 10:39 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 04, 2025 - 09:58 CET

Update

We still see performance issues in the system, we are currently investigating this issue.
Posted Nov 04, 2025 - 08:26 CET

Update

Work to resolve the incident that has affected the service throughout the day is continuing. Our technical teams will carry on the investigation during the evening.
The next update will be provided tomorrow morning at around 08:30 CET, unless the root cause is identified or other significant information becomes available before then.
Posted Nov 03, 2025 - 16:06 CET

Update

We are currently investigating this issue.
Posted Nov 03, 2025 - 16:00 CET

Update

We are currently investigating this issue.
Posted Nov 03, 2025 - 15:30 CET

Update

We are currently investigating this issue.
Posted Nov 03, 2025 - 15:00 CET

Update

We are currently investigating this issue.
Posted Nov 03, 2025 - 14:30 CET

Update

We are currently investigating this issue.
Posted Nov 03, 2025 - 14:00 CET

Update

We are currently investigating this issue.
Posted Nov 03, 2025 - 13:30 CET

Update

We are currently investigating this issue.
Posted Nov 03, 2025 - 13:00 CET

Update

We are currently investigating this issue.
Posted Nov 03, 2025 - 12:30 CET

Update

We are currently investigating this issue.
Posted Nov 03, 2025 - 12:00 CET

Update

We are continuing to investigate this issue.
Posted Nov 03, 2025 - 11:20 CET

Investigating

We are seeing worse performance again, we are working on a resolution.
Posted Nov 03, 2025 - 10:50 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 03, 2025 - 10:23 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 09:43 CET

Update

We are continuing to investigate this issue.
Posted Nov 03, 2025 - 09:19 CET

Investigating

We are currently investigating this issue.
Posted Nov 03, 2025 - 08:43 CET
This incident affected: General Proceedo Availability.